CVO Garage

The CVO Shop: CVO Motorcycle Discussions => 2009 FXDFSE/2010 FXDFSE2 => Topic started by: 1badcvo on June 25, 2010, 06:51:36 AM



Title: hesitation
Post by: 1badcvo on June 25, 2010, 06:51:36 AM
My bike has a hesitation at approx 10% throttle. Its intermiting , does it cold or hot but not all the time. Feels like someone shuts the ignition off for a split second then back on.It does this a few times then goes away. It seems to have started since i accidentally left the key on and the battery died but that shouldn,t have really done anything since the run switch was off. bad Coil? TPS sensor? Anyone ever have this thanks   


Title: Re: hesitation
Post by: J-Carr on June 25, 2010, 06:56:15 AM
Malinda's Dyna did.  It was a bone stock 96".  She replaced the muffs with 1.75" Rush's and a SE/AC with a SERT.  That took care of it.  I don't know why it started since it didn't have it when she first got the bike.  It had a bit of a flat spot there but that's typical for the dunb ass gearing that HD uses.  Why what she did fixed it I have no idea, but it did.

Since everyone on these sites seems to do these changes ASAP, maybe they all do it and none of us ever realized it.  ;)

Ride Safe,
JC


Title: Re: hesitation
Post by: iski on June 25, 2010, 08:07:14 AM
The new bike had some "dead spots" in the power band & one was coming through about 2,400 rpms or so.  Not every time or all the time but enough to piss me off.  Not sure of throttle position then - believe it was more than 10% but it was annoying as hell.  Went away after the tune/breather/pipes.  My 07 Ultra was similar but it was much more of a dog before the tune/b/p.  So was my 02 RK but it was hesitation at higher rpm.

Yours could be something else - mine was just the crappy factory tune, which is actually a de-tune.


Title: Re: hesitation
Post by: Posty McPosterson on June 25, 2010, 09:31:47 AM
I'm gonna stay tuned about de-tune updates in this thread while  listening to other tunes.

Mine's good at anywhere above idle. I'm not sure if mines like others and I simply don't recognize it or if mines different. I'd side with the latter since, afterall, I'm the Jester Whisperer.

My wife's carbed sporter is notoriously reluctant on throttle response until its good and warm. What a PIA but it feels so old school and is a fun change of pace.


Title: Re: hesitation
Post by: 1badcvo on June 25, 2010, 09:35:34 AM
the bikes been dyno tune ran great 100hp 120ftlbs tor this just started all of a sudden,its not a flat spot its like the ignition gets interrupted, bike pulls no problem, and its doesnt do it all the time maybe a couple of times during a ride.


Title: Re: hesitation
Post by: Hoist! on June 25, 2010, 09:50:33 AM
the bikes been dyno tune ran great 100hp 120ftlbs tor this just started all of a sudden,its not a flat spot its like the ignition gets interrupted, bike pulls no problem, and its doesnt do it all the time maybe a couple of times during a ride.

Bad gas? I'd bring it back to Andrew. You had Rosa tune it right? Let him check it out for ya. It's prolly a tuning adjustment. ;)

Hoist! :coolblue:


Title: Re: hesitation
Post by: 1badcvo on June 26, 2010, 09:21:28 AM
well i would go with that but it ran fine for over a 1000 miles before this started been thru 3 tanks of gas as well.I know the tune wont change its constant so im at a loss