CVO Garage
October 21, 2018, 10:08:20 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: The Garage is accepting donations for upkeep and maintenance.  Click the Donations Menu Tab to help!
 
   Home   Help Login Register  
Pages: [1] 2 3 4  All   Go Down
  Print  
Author Topic: Another problem has popped up on the Ultra, Radio is intermittant  (Read 23024 times)
0 Members and 1 Guest are viewing this topic.
Keats
Service Advisor
******
Offline Offline

Gender: Male
Location: South Eastern Pennsylvania (Philly Burbs)
Posts: 1218


My Youngest




My Ride 1:2008 FLHTCUSE3

My Ride 2:2003 FXSTDSEI
« on: July 14, 2009, 02:14:14 PM »

Had a great ride Sunday, down to Eastern Shore, Bike has been running exceptionally well, now the rub......

Radio has been popping off.

hear a snap/pop and no sound

doesn't matter with he source....CD/XM/FM/AM/CB nothing no sound

but if you turn radio off/on then it comes back or if you turn speaker switch on/off and the sound comes back on.

It sounds like something is wrong with the amp, Short? bad amp?

it drove me crazy.


How can I isolate this problem?
Logged

D&D Fatcats 2 into 1, Andrews 54H Cams, Ported, milled and coated heads, 2.120 intake valve, Timkin Bearing conversion, SE Crank Darkhorse'd Plugged and welded, SE Cam plate, CR 9.8, SE adjust rods, Johnson Lifters, KB Pistons/rings matched w/jugs trued.
J-Carr
AKA: Oscar Diggs
Executive QC Service Advisor
*
Offline Offline

Gender: Male
Location: Auburn, Pennsyltucky
Posts: 8952


That's what she said




My Ride 1:2008 FLHTCUSE3 Canyon Copper & Stardust Silver with SEAC, SSERT, and Fulsac 1.75" Slip Ons.  "Screamin' Nemo"

My Ride 2:1966 Road Queen Dori all original parts with some removed for better performance. "Screamin' Malinda"
« Reply #1 on: July 14, 2009, 02:53:58 PM »

Had a great ride Sunday, down to Eastern Shore, Bike has been running exceptionally well, now the rub......

Radio has been popping off.

hear a snap/pop and no sound

doesn't matter with he source....CD/XM/FM/AM/CB nothing no sound

but if you turn radio off/on then it comes back or if you turn speaker switch on/off and the sound comes back on.

It sounds like something is wrong with the amp, Short? bad amp?

it drove me crazy.


How can I isolate this problem?

Hey Jeff,

You can't isolate it.  It's happened to me twice.  Both times they replaced the radio under warrenty.  The SM at Schaeffer's said mine is the only bike they've seen have it happen... And it's happened to two different radios a year apart.  I'm stopping there tonight to have my second set of grips replaced (don't start) and I'll ask him if he's heard anything from the factory.

I had a thread here on it... Where's d00d when I need him!  Well since we have no d00d here:  I did it myself!

http://cvogarage.com/index.php?topic=1280.0

Ride Safe,
JC
Logged

Please stop the planet.  I would like to get off.
Keats
Service Advisor
******
Offline Offline

Gender: Male
Location: South Eastern Pennsylvania (Philly Burbs)
Posts: 1218


My Youngest




My Ride 1:2008 FLHTCUSE3

My Ride 2:2003 FXSTDSEI
« Reply #2 on: July 14, 2009, 04:00:37 PM »

I thought I had remembered someone having the same issue.

I was convinced it was the amp more than the radio.

I was hoping it was not a bad connection, very hard to trace.
Logged

D&D Fatcats 2 into 1, Andrews 54H Cams, Ported, milled and coated heads, 2.120 intake valve, Timkin Bearing conversion, SE Crank Darkhorse'd Plugged and welded, SE Cam plate, CR 9.8, SE adjust rods, Johnson Lifters, KB Pistons/rings matched w/jugs trued.
JDOFLH
Shop Gopher
*
Offline Offline

Gender: Male
Location: findlay,ohio
Posts: 49





My Ride 1:07 SCREAMIN EAGLE UC
« Reply #3 on: July 14, 2009, 09:05:09 PM »

If you wanna trouble shoot .On the front speakers their is a overlay harness close to speakers with twisted wires unhook speakers and unhook overlay harness and bypass amp by hooking other set of wires up.If no change it's radio.Ijust had same problem and radio was the problem. Ride safe jdo
Logged
Twolanerider
Executive QC Service Advisor
*
Offline Offline

Gender: Male
Location: The Moon
Posts: 5204





My Ride 1:1999 FXR2 (red)

My Ride 2:2000 FLTRSEI (redder)

My Ride 3:2002 FLHRSEI (home made and even redder)

My Ride 4:bought an Indian (hat)
« Reply #4 on: July 14, 2009, 10:30:36 PM »

That's how my HK radio behaved before the internal amp crapped out.  Since cycling the speaker switch (downstream from the radio itself) brings your audio back though it's at least worthwhile to pull the fairing cap and spray some contact cleaner down inside.  Always try the free/easy stuff first.
Logged
Florida Marine
Executive QC Service Advisor
*
Offline Offline

Posts: 2570



« Reply #5 on: July 15, 2009, 06:51:05 AM »

my radio and grips are freaking awesome...by far the clearest most precise radio I have ever had on a MC

my 103 doesn't leak, overheat or generally crap out

Has to be the GOLD

maybe if all of you painted your bikes GOLD they would work better...

just sayin

 Hysterical Laughing Hysterical Laughing Hysterical Laughing
Logged
Keats
Service Advisor
******
Offline Offline

Gender: Male
Location: South Eastern Pennsylvania (Philly Burbs)
Posts: 1218


My Youngest




My Ride 1:2008 FLHTCUSE3

My Ride 2:2003 FXSTDSEI
« Reply #6 on: July 15, 2009, 03:08:22 PM »

Is not the time for the Marine to pack up his computer?
Logged

D&D Fatcats 2 into 1, Andrews 54H Cams, Ported, milled and coated heads, 2.120 intake valve, Timkin Bearing conversion, SE Crank Darkhorse'd Plugged and welded, SE Cam plate, CR 9.8, SE adjust rods, Johnson Lifters, KB Pistons/rings matched w/jugs trued.
Florida Marine
Executive QC Service Advisor
*
Offline Offline

Posts: 2570



« Reply #7 on: July 15, 2009, 04:45:44 PM »

Is not the time for the Marine to pack up his computer?

last thing to get packed, first to be unpacked...
Logged
09CVORider
Tire Changer
**
Offline Offline

Gender: Male
Location: Central Ohio
Posts: 60




My Ride 1:2009 Ruby/Maroon SEUC
« Reply #8 on: July 20, 2009, 10:09:58 AM »

That's how my HK radio behaved before the internal amp crapped out.  Since cycling the speaker switch (downstream from the radio itself) brings your audio back though it's at least worthwhile to pull the fairing cap and spray some contact cleaner down inside.  Always try the free/easy stuff first.

Bro-in-laws Tri-glide does the same thing, dealer insisted that the radio was bad but a new (used) one didn't fix it.
Logged

-dave...formerly known as OhioDave
J-Carr
AKA: Oscar Diggs
Executive QC Service Advisor
*
Offline Offline

Gender: Male
Location: Auburn, Pennsyltucky
Posts: 8952


That's what she said




My Ride 1:2008 FLHTCUSE3 Canyon Copper & Stardust Silver with SEAC, SSERT, and Fulsac 1.75" Slip Ons.  "Screamin' Nemo"

My Ride 2:1966 Road Queen Dori all original parts with some removed for better performance. "Screamin' Malinda"
« Reply #9 on: July 20, 2009, 01:31:45 PM »

Bro-in-laws Tri-glide does the same thing, dealer insisted that the radio was bad but a new (used) one didn't fix it.
Fixed mine. For 9 months.  Third one is in now.  Been 2 months and all's well... So far.

Ride Safe,
JC
Logged

Please stop the planet.  I would like to get off.
Florida Marine
Executive QC Service Advisor
*
Offline Offline

Posts: 2570



« Reply #10 on: July 20, 2009, 08:14:23 PM »

Fixed mine. For 9 months.  Third one is in now.  Been 2 months and all's well... So far.

Ride Safe,
JC
FTR...
you radio guys kill me
Logged
09CVORider
Tire Changer
**
Offline Offline

Gender: Male
Location: Central Ohio
Posts: 60




My Ride 1:2009 Ruby/Maroon SEUC
« Reply #11 on: July 20, 2009, 08:46:14 PM »

FTR...
you radio guys kill me

Sounds like you have penis radio envy....  Cherry
Logged

-dave...formerly known as OhioDave
Florida Marine
Executive QC Service Advisor
*
Offline Offline

Posts: 2570



« Reply #12 on: July 21, 2009, 06:36:35 AM »

Sounds like you have penis radio envy....  Cherry

nah - If I wanted a radio I could have one...  Got my N42 that I can listen to the Zumo with if I want tunes.
Logged
09CVORider
Tire Changer
**
Offline Offline

Gender: Male
Location: Central Ohio
Posts: 60




My Ride 1:2009 Ruby/Maroon SEUC
« Reply #13 on: July 21, 2009, 08:42:40 AM »

nah - If I wanted a radio I could have one...  Got my N42 that I can listen to the Zumo with if I want tunes.

Did you get the Zumo with Barry Manilow and the BeeGees pre-loaded?... Grin
Logged

-dave...formerly known as OhioDave
Florida Marine
Executive QC Service Advisor
*
Offline Offline

Posts: 2570



« Reply #14 on: July 21, 2009, 12:58:06 PM »

Did you get the Zumo with Barry Manilow and the BeeGees pre-loaded?... Grin

no, re-runs of Mr. Rodgers...quite inspirational

asshole
Logged
Pages: [1] 2 3 4  All   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Page created in 0.096 seconds with 19 queries.