CVO Garage
July 15, 2018, 07:40:17 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: The Garage is accepting donations for upkeep and maintenance.  Click the Donations Menu Tab to help!
 
   Home   Help Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: umm its fixed lol  (Read 2612 times)
0 Members and 1 Guest are viewing this topic.
1badcvo
Shop Gopher
*
Offline Offline

Gender: Male
Location: plainview ny
Posts: 20





My Ride 1:2009 cvo fat bob

My Ride 2:2007 sportster 1200L

My Ride 3:2007 FXDL low rider
« on: August 07, 2010, 01:33:12 PM »

OK so I guess my bad but who would have thought those dam spark plug H-D covers would create this problem intermittently. Damm things were shorting out under a load and killing the plugs. What weird it they have been on there long before this problem started.And i had look for a voltage leak in the secondary ingniton and did see any even at nite. But my hat go off to Andrew at Rosa's Cycle IN Huntington NY he spend quite a bit of time with it and knew i didn't want the dealer to take the bike and after many hours of chasing he found it. Something so stupid caused me such a problem. And he didn,t kill me on the price I'm sure he lost on the hours he spent. He did the right thing for me.He is a stand up guy.
Logged
Hoist!
Monster!
Administrator
Executive QC Service Advisor
*
Offline Offline

Gender: Male
Location: NYC
Posts: 3608


HBRRNYC!!!




My Ride 1:'07C FLHRSE3, BLACK ICE OF COURSE, CUSTOM 110" TC 6-SPEED! +++, "CYBIL"!!!

My Ride 2:'99 FXR3, BRIGHT & DARK CANDY BLUE W/FLAMES, 80" STAGE II EVO 5-SPEED! +++, "JOY"!!!

My Ride 3:'85 FXWG, BLACK w/CUSTOM FLAMES, 110" EVO 6-SPEED! +++, CVO STYLE!!!

My Ride 4:'08 NSMC PROSG CUSTOM FXR-BASED PRO STREET, BLACK, BOYCE FRAME, HOT 89" EVO 5-SPEED! VERY FAST!!!

My Ride 5:'09 NSMC HSTBBR CUSTOM RIGID HOISTBOBBER, SILVER METALFLAKE SOLO BATES SEAT & TIN W/BLACK WISHBONE FRAME, 80" STAGE III EVO 4-SPEED! VERY COOL!!!
« Reply #1 on: August 07, 2010, 03:19:13 PM »

OK so I guess my bad but who would have thought those dam spark plug H-D covers would create this problem intermittently. Damm things were shorting out under a load and killing the plugs. What weird it they have been on there long before this problem started.And i had look for a voltage leak in the secondary ingniton and did see any even at nite. But my hat go off to Andrew at Rosa's Cycle IN Huntington NY he spend quite a bit of time with it and knew i didn't want the dealer to take the bike and after many hours of chasing he found it. Something so stupid caused me such a problem. And he didn,t kill me on the price I'm sure he lost on the hours he spent. He did the right thing for me.He is a stand up guy.

HeHe!!! I wish I knew you had those POS covers on there in the first place! Would'a been the FIRST thing I looked at. They most always cause problems. Covers are for guys that only care about looks! Ask Brian why I call him Cover Boy!!! Evil Hysterical Laughing Hysterical Laughing Hysterical Laughing Hysterical Laughing Hysterical Laughing Hysterical Laughing


Glad you're squared away now. But I'm not sure why it took Andrew so long to find it. He should'a ripped em out as soon as he saw them! Nixweiss Nixweiss Nixweiss

Hoist! It's Howie
« Last Edit: August 08, 2010, 09:49:04 AM by Hoist! » Logged

"We wanna be free to ride our machines without being hassled by The Man!!!"

Live Free or Die!!!

Zero Moderation Is Our Goal!!!

Traxxion Dynamics Suspension Rules! "It ain't braggin' if you can back it up!"
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.11 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Page created in 0.059 seconds with 19 queries.